video capture problem

  • Thread starter ssin
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date

ssin

OSNN One Post Wonder
Joined
10 Nov 2006
Messages
1
I BOUGHT this External USB 2.0 TV Tuner Box MPEG-4 Video Capture from ebay. I install the software and every thing is fine. Now the picture in one of my computer (Toshiba satellite P4) is not clear or I can say almost no picture is it squares moving the resolution is very bad. Some told me that the video card in my computer is bad! I am not sure because I can play DVDs.

In the other computer (Toshiba sentrino) when I install the software the first time I get nice resolution an it works fine, but the next day when I tried it again the computer boots all time I hit the TV play. The drive is ok in both computers I check them. What is the problem please?
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,449
Members
5,596
Latest member
Joshua Liansky