video capture problem

ssin

OSNN One Post Wonder
Joined
Nov 10, 2006
Messages
1
#1
I BOUGHT this External USB 2.0 TV Tuner Box MPEG-4 Video Capture from ebay. I install the software and every thing is fine. Now the picture in one of my computer (Toshiba satellite P4) is not clear or I can say almost no picture is it squares moving the resolution is very bad. Some told me that the video card in my computer is bad! I am not sure because I can play DVDs.

In the other computer (Toshiba sentrino) when I install the software the first time I get nice resolution an it works fine, but the next day when I tried it again the computer boots all time I hit the TV play. The drive is ok in both computers I check them. What is the problem please?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
62,000
Messages
673,427
Members
89,025
Latest member
Haniew