Very strange problem



I have a problem with my system, driver or setting. The most annoying thing is that I can't see a reason why I am getting the problem. I really need some help this is driving me mad, here is what happened:

1. System Running Fine
- SOF 2 runs very nice even when using map jump command
- BattleField 1942 Multiplayer demo released
- I install refresh lock to make it work on xp at 85hz
- SOF2 lags really bad only when using the console to level jump, playing the game by clicking start new game or loading a saved game gives nice smooth performance.
- Tried drivers etc but everything failed


2. Installed Sound Drivers, Graphics Drivers, Mouse Drivers
- Installed SOF2, game running fine even when level jumping
- Installed Refresh Lock, game still fine
- Installed Norton
- Game now lagging again when map jumping


3. Installed Sound Drivers, Graphics Drivers, Mouse Drivers
- Installed SOF2, game running fine even when level jumping
- Installed Norton
- Game now lagging again when map jumping

Now you might think the problem is Norton, but I have been running Norton Internet Security with Anit-Virus for months along side SOF2 and I have had no problems. Now all of a sudden Norton seems to be making the game lag really bad but only when jumping a level. Becuase I was able to jump levels freely before without lag I am very concerned about my system. 3D Mark 2001 shows me scoring fine just as before.

My system is a dell system and when I first got the system the very first thing I did was install Norton, so it seems very strange that now when I install SOF2 and attempt a map jump that the game lags around. Does anyone have a clue what could be going on? Is there a setting or something I have not changed, I got the system with the OS pre-installed. Now I am the one installing the OS from stratch and I am getting this issue, what am I not doing to the system that dell did?

It only happens when I have Norton running and when I use the console to jump to levels, some kind of resource problem? Even though the system has just been fresh reinstalled?

P4 2.0Ghz
GeForce 4 Ti4600 (30:82 drivers)
Creative Sound Blaster Live Value

Help, I am so very confused and tired of reinstalling :(


I wonder if NAV is causing this problem.. perhaps you could try disabling some options in NAV like "scan when file is created or run'..


Thanks for the reply

I don't understand how it could be Norton because I have always had that running with SOF2 but I am willing to give your suggestion a try but I am unable to find such an option.

I have Norton Anti-Virus 2002 please could you give me some directions.


it may not be the problem but trial and error is all we have without a clearcut solution.. I had a problem with outgoing email in Outlook when I had NAV scanning outgoing messages.. once I disabled that feature everything worked fine..

I am wondering if Norton is causing a problem when you load a new level because it scans it first.. note sure if it is but it's worth a try..

open NAV > configure > look for 'scan on: create, run, move, copy' and uncheck 'create, run'

once again, this is a shot in the dark but if the problem still persists we can rule out that part of NAV's functions..


Once again I am unable to find such an option anywhere in Norton I have examined every menu and sub menu and I can't find any options which will allow me to determine what files it scans, run, move, copy etc

I found the outgoing and incoming mail sure enough I will try that next.

This problem has got me so confused I can't believe it. I have put my system right how it was before this issue, I have put nothing silly on the system:

-Clean NTFS Format (Done by Dell restore CD)
-Windows XP Home (On Dell CD)
-Creative Drivers supplied by Dell (Have always used these)
-Nvidia Graphics Drivers (28:90)
-Intellimouse Software
-Soldier of Fortune II
-Norton Anti-Virus

I did a test yesterday and got a very weird result:

Started SOF2 and choose Single Player - New Game, the very first level begins, Prague Street, the game is very fluent and runs as it should. Then I brought down the console and typed "Map pra1" and the same level loaded only this time it was completely laggy, strange or what?

I am not at all bothered about getting SOF2 working in this mode correctly again, more than anything I am looking for some reassurance that my system is ok. The way my mind works because this game was fine but now is doing something wrong my system is now faulty. Really I suppose it could be the game.

I have run 3D Mark 2001 and the get the kind of score I should be getting, I have installed MOHAA and that played perfect, well that game has never been great for frames but it was certianly not the lagfest that I found SOF2 to be.

I am just so confused how SOF2 was fine, then went strange on me, then after a complete reinstall is still the same when I am using the drivers and hardware I had before the trouble.

Does Windows XP need time to get itself sorted out after a reinstall like Windows ME? I always found Windows ME was a bit unstable after a reinstall until it "settled down".

Thanks for all the help so far


if norton is you problem, maybe you should goto start - run type mscofig and turn of all the norton auto protect program. Norton maybe taking lot of resource that affect your gaming performance


As I say I don't see how it could be Norton as before this issue I had Norton running alongside the game with all the options at default, same as now.

This is what I have found out so far:

-SiSoft SANDRA - All hardware tests normal, no errors or performance suggestions.
-3D Mark 2001 - Score is what it should be for my system, around 10400
-DxDiag - All tests normal

I can't find a single Hardware issue, driver problem or conflict on my system, I just installed a ReFresh Rate fix tool and tried some games:

-SOF2 Single Player (No Map Jumping) - Average 85FPS, Smooth.
-SOF2 Multi Player - Average 85FPS and also smooth.
-MOHAA - Playing as it should nice and smooth.
-Morrowind - Playing as good as I remember.

So in other words my system is performing as it should except if I try and use the MAP command to jump a level in SOF2, Very strange indeed, I give up :p

My only thought is mabye its something to do with how windows moves the files around. When I got the game for the first time I played all the way throught the single player campaign and then started jumping levels to replay my favourite shootouts. Now I'm jumping levels right after a reinstall, where as if I play the game as normal its fine.


I doubt its Norton too, I play games with Norton running.. no problems.

Have you checked your pagefile is not fragmented , or set incorrectly. Also check your drives are using UDMA if available.

Also can i suggest a better setup sequence.

1. Install XP
2. Install device drivers
3. Install Utilities/programs.. ie word processor..Anti Virus.
4. Install any program updates
5. Goto windows update, and get any updates listed.
6. Install Games
7. Install any game updates.


I just played MOHAA Omaha Beach and when I got to the second set of obstacels about 50 men suddenly appeared behind them instantly. Is that normal?, I don't understand whats going on with my system and its very upsetting. I just charged up the beach and when I got to the second set of cover obstacles loads of men instantly appeared at the obstacles, anyone know what could be going on here?

This is a fresh install of the OS and the game and according to tests my hardware seems fine, please someone save me :confused: I even tried installing a new version of Direct X for windows XP found on the official windows XP magazeen cover disk but that did not help. DX Version : 8.1 (

Could someone please try Omaha beach and tell me if they get the same. I don't know what to do, if something is wrong with my system then I can't go about calling technical support to arrange a repair guy or something like that because I cant see what part of it is at fault.

BTW, I accessed Omaha beach level by bringing down the console and typing "maplist" then I choose the first mission 3 level, could somone please test for me loading the level the same way to insure a fair test, I would be very grateful. Thank You.


"Have you checked your pagefile is not fragmented , or set incorrectly. Also check your drives are using UDMA if available."

My pagefile is set to 768MB, that is also the recommended amount on the same window, I tried letting windows do it but it switched me back to custom setting which is already at the recommended figure of 768MB.

"Get the MOH update!!"

Is men suddenly appearing a known problem?, I hope so, its about the only thing that would convince me nothing is wrong with my system. Also is this normal in MOHAA:

85FPS + Shoot Someone = 75FPS then quickly back to 85FPS. I know frame loss is normal when you move or shoot but is it normal to get some frame loss when a shot impacts someone? I know this might be perfectly normal but when I get an error I start to notice everything and wonder if it used to be there before.


I can't seem to get windows to manage the page file its self. It goes back to custom. I don't think this is a problem however as I have 512MB RAM and my page file is the recommended 1.5x larger at 768.

This issue with SOF2 came before the reinstall when it was dell who set the OS up so it cant be anything I have done to windows settings unless a setting was altered and now its still the same, but then a windows reinstall would have put all the settings to default.

You see why I call this problem strange
1. Windows working fine, SOF2 running great
2. All of a sudden SOF2 not working so great
3. Reinstall, SOF2 still not running so great
4. Hardware checks all fine SANDRA shows all devices normal
5. 3D Mark 2001 score normal

I am sure it must be a windows setting, I am installing windows XP off a dell CD, perhaps a setting they have shoved in is not right but then why would 3D Mark show a score as per normal, at least that rules out graphics card failure.

I am literally running on a fresh windows install, critical updates only, device drivers and the level two cache tweek where I tell xp how much level 2 cache I have as recommended by, I always had this tweek on so its not this.


I don't know much about windows xp so I don't know if this is significant or not but its the only thing I found odd:

The dell reinstall program has its own FDISK type program which allows you to format the current partition and then install windows into the newly blank partition I noticed I had more than one partiton:

1. 32MB
2. 39GB (OS)
3. 8MB

Could these two extra partitons be causing my problem? They dont show up as hard drives in My Computer but FDISK shows there are extra partitions.


Yeah that was what I did, I went:

Device Drivers

I now have windows managing the page file but I do have an extra 32MB partition.


Well I just tested SOFII and the problem seems to be almost completely gone, the only change I made was too allow windows XP to manage the page file.

Since this error has been causing me so much greef could someone please explain how page file setting could have caused all this lag only when loading a level with MAP command?. Phew, glad it seems to be over :D (touch wood)

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member