very low score for 3dmark01 se

Kram

OSNN Newbie
#1
TI 4200 bench at 6800

Hi guys, recently just gotten a ti4200 64 mb 4x card. My specs

1.8 p4
512 sdram

but after checking with 3dmark01 se, the score i am getting is around 6800.

This is almost like a geforce4 mx!!! What could be the problem? is there any way to improve it??
 

Kram

OSNN Newbie
#2
I am using creative ti4 4200 64m 4x card
My specs

1.8 P4
512 sdram

score of around 6800+

Help! WHere can i download other drivers like det drivers? Will it help?? thnx
 

Sazar

F@H - Is it in you?
Staff member
Political User
#3
www.nvidia.com has the latest certified drivers

your score is probably low due to AA/AF enabled in part in the control panel perhaps and also your cpu...

you are however not that far off where you ideally should be scoring in the benchmark with that system..
 

fantasi

My Yngy is My HoneY!
#4
i have a similar rig before..Ti4200 128Mb <---slower ver of the two and an AMD 1800+. i can get round 9000. but yea what sazar said is rite..maybe aa/af is on. go check.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel