• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

UT2004 and VPU recovery (9700 pro)

Mainframeguy

Debiant by way of Ubuntu
#1
Hi there, I am aware of this other thread before someone links me to it BTW.

Thing is I just got UT2004 and was fragging in highly enjoyable fashion - for like six and a half minutes - then screen freeze, attempts to pick up - eventually drops out of game to VPU error (which I have sent off to ATI support).

any one else have this game/graphics card combo? what drivers do you find work for you?

Thanks if anyone knows the answer - otherwise will experiment :)
 
P

PseudoKiller

Guest
#2
what drivers are you running and did you try what was mentioned in the other thread??
 

Mainframeguy

Debiant by way of Ubuntu
#3
running 4022 and about to try some of the ideas in the other thread - may try latest drivers first then go back to 39 and work onwards from there if problem continues...
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#4
That kind of error used to occur on my 9800 with COD.
I can't remember what solution ati offered up as a temporary measure..

Bah, there solution was to install 3.10
 

Mainframeguy

Debiant by way of Ubuntu
#5
OK just a quick update - tried with the latest (4.4) drivers and this time the machine hung with very strange graphics affects before I even began to frag! Was just checking out chracters and weapons and bang, it lost it.

However was not a VPU error as such - but anyway next course of action will be to try the 3.9 version regarded as most stable and see how I go from there.... I'll post again because I find it a right pain uninstalling and putting back drivers - if all else fails I may well even try the Omega driver too...
 

vern

Dominus
Political User
#7
You've only had the problem in-game? With any other version other than 3.3, my old 9600 Pro card used to shut down and had to be recovered. It was fine in 3.3 but hung on every other version including 3.4.
 

Kr0m

Moderator
#8
I had similar problems with my cheapy 9200SE. Someone suggested that my motherboard wasn't compatible with ATI at 4x AGP. Sure enough, my cheapy motherboard suggested only NVIDIA at 4X AGP. All I did was change the AGP speed to 2X and my games (incl. UT2K4) run fine now.
I'm not saying this may be your problem (compatibility) but maybe try lowering your AGP speed just to see if it works.

PS, I'm currently using the 3.9 catalyst.
 

toretto

Mentally Absent
#9
i run a 9200 and it hangs up an me too, only it fixes itself and resumes play like normal for the rest of the gameplay, only does it once during a session, so i find it tolerable.
 
P

PseudoKiller

Guest
#10
I run an ATI 9200. I had a lot of problems with UT2k4 hanging all the time during all types of gameplay.
First I defraged the HD and that helped alot... about 2 weeks later Radeon updated their mobility drivers (I run a laptop) and since installing those drivers the game runs fine.
 

Mainframeguy

Debiant by way of Ubuntu
#11
thank you - we will see how it goes

PseudoKiller said:
IFirst I defraged the HD and that helped alot... ...
Thanks - looks like excellent advice, because I discovered gameplay has "fragged" my drive and many of the fragged files look to be UT2K - so I am staying with 4.4 catalyst for now, defragging, and after next reboot will try running at 4X AGP (lowest on offer to me) and see if that keeps things stable for more than half an hour (my record up time in UT to date!)
 

Mainframeguy

Debiant by way of Ubuntu
#12
the resolution...

now this is weird - because I just KNOW if I posted it then I must have tried 4X AGP... but it so happens I have resolved this problem (I think) and it is either moving the Direct3D slider over for "Performance" or, methinks more likely, updating my ASUS BIOS to the latest level to help with ATI AGP....

See here for the whole story in anohter thread.
 

Members online

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
bettyicrewsi