• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

User limited permision

#1
Hi Xp tech,
How add permision windows messger for user limited? because Windows messeger does not running on User limited?

I hope understand this....sorry bad gramar english.
Thx
 
E

eNuffSaid

Guest
#2
Have you tried setting NTFS permissions on your "C:\Program Files\Messenger" folder or perhaps even only on the "msmsgs.exe" file? Obviously you must have NTFS as your file system? Remove the "users group" and add only the users that you want to give permission to MSN Messenger. (right click file or folder > Properties > Security).

Kind regards,
Willem Moolenaar
 
#3
Yeah...i'm using win xp pro with NTFS

I dont get it....when i create 4 User(2 adminstrator and 2 user limited) in same computer(no neightboor network) so...2 user limited does not appear windows messeger so...

mean Right click on Messger folder then...choose Sharring and securitty....I dont get it... explaint to me more clear step by step...or any link tutorial, etc..
 
E

eNuffSaid

Guest
#4
You do NOT have to "share" the folder or executable, you must set NTFS permissions (security tab) if you don't want (certain) local users to access the file / folder.

Right click the file / folder you want to set NTFS permissions on > Properties > Security > remove the "Users" group and add the users you want to allow MSN usage.

Regards,
Willem Moolenaar
 
#5
I figure out...for 30min....then...No Luck...let me show u screentshot here. I did right click Folder "MESSENGER" then No TAB Security :( i can't find it. BUT I'm using NTFS. i'm frustated with it....last weekend i format FAT32 switch to NTFS thats why.



Originally posted by eNuffSaid
You do NOT have to "share" the folder or executable, you must set NTFS permissions (security tab) if you don't want (certain) local users to access the file / folder.

Right click the file / folder you want to set NTFS permissions on > Properties > Security > remove the "Users" group and add the users you want to allow MSN usage.

Regards,
Willem Moolenaar
 
E

eNuffSaid

Guest
#6
Hi speedrayo,

Do you have WindowsXP Pro or Home edition? My following question will sound very silly, but could you please double check the drive is an NTFS partition?

What does it say in Disk Administrator about your disk? NTFS? Healthy? (Control Panel > Administrative Tools > Computer Management > Disk Administrator)

Do you have Simple File Sharing on or off? (Windows Explorer > Tools > Folder Options > View > and under advanced settings bottom entry, "use simple file sharing"). If on try turning off and retry.

Are you logged on as an a user with Administrative rights?

Lots of questions from me, but no answers for now. Sorry.

Kind regards,
Willem Moolenaar
 
#7
i did say before...i'm using win xp PRO with NTFS
But i can't find "Disk Administrator...so i use disk managanet thats it.
let me screenshot here...




Originally posted by eNuffSaid
Hi speedrayo,

Do you have WindowsXP Pro or Home edition? My following question will sound very silly, but could you please double check the drive is an NTFS partition?

What does it say in Disk Administrator about your disk? NTFS? Healthy? (Control Panel > Administrative Tools > Computer Management > Disk Administrator)

Do you have Simple File Sharing on or off? (Windows Explorer > Tools > Folder Options > View > and under advanced settings bottom entry, "use simple file sharing"). If on try turning off and retry.

Are you logged on as an a user with Administrative rights?

Lots of questions from me, but no answers for now. Sorry.

Kind regards,
Willem Moolenaar
 
E

eNuffSaid

Guest
#8
"last weekend i format FAT32 switch to NTFS..."

Did you do a "conversion" from FAT32 to NTFS or did you do a clean install on an NTFS partition? If you did a conversion you may have to reinstall WinXP so it can add the NTFS security options.

Did you try turning off Simple File Sharing?

Kind regards,
Willem Moolenaar
 
#9
Thx for tip....i got it ...i turn off File sharing...

1. Messenger > Properties > Security
2. click Add
3. a- Object type: Default
b- Location: default
c- Name: Mora\guest
d- Click OK
4. Permision for Guest: Default
5. Press OK

then swith user > log on GUEST
its nothing appear windows messeger by startup and also...double click Windows messeger is same problem. :(

sorry for bother you for help....but thx for tip.
 
E

eNuffSaid

Guest
#11
Hi speedrayo,

I am not familiar with setting permissions for Messenger they way you do. I would try to get the [Security] tab where it should be.

Have you tried reinstalling WinXP over your current installation. Maybe it will pick up its on an NTFS directory, and add the NTFS Security options to your installation.

Restricting access to MSN Messsenger will then be an easy task.

Kind regards,
Willem Moolenaar
 
#12
eNuffSaid - I don't think His problem is restricting access to messenger. I think he's saying that the limited account users can't use it and he wants them to be able to.

speedrayo - I had the same problem at one point. It happened when I installed an newer version of messenger from a file I downloaded instead of from the prompt I got from messenger saying that there was a new version.
To fix the problem, I temporarily made the limited account users admistrators and installed messenger under their accounts and then switched them back to limited users. That cleared up the problem and they could use messenger again.

Hope this helps.
 
#13
cruiser78
You are right....thats what i did delete user limited...then...create again...temporary admin...switch them back to limited users then... tahts work messeger....one problem is...I turn on GUEST by xp default...i can't account type admin for GUEST...no solve problem :( But I guess NTFS is suck...some day...i will re format NTFS to FAT32...i'm not happy with NTFS.
 
E

eNuffSaid

Guest
#14
cruiser78,

Thanks for pointing that out to me. Not familiar with that. Was wondering why our (speedrayo's and mine) discussion was going nowhere. ;)

Kind regards,
Willem Moolenaar
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix