usb ports not reading hardware

dmobley

OSNN Newbie
Joined
5 Feb 2008
Messages
2
When I check my usb ports in the device section, it says they are working okay, but my printers that are hooked to the usb ports read that there is no communication to the computer. Someone has been working on the issue for a few days now with no results, he has also tried using other usb connection hardware, which also do not read. He has tried uninstalling the usb drivers and reinstalling. He has also uninstalled the drivers and restarted the computer before reinstalling. I have recently had my hard drive moved to a new computer recently. The old computer had the usb ports and video card on the device. The new computer now has the usb port and the video card separate, could this be the problem. Other than that I do know what else could be the cause of this. The ethernet port is working and is on the same outlet panel as the usb ports. Please help if you have a solution.
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,011
Messages
673,478
Members
5,607
Latest member
rohitprabhakar