• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Unstable with high end games & 3D Mark 2001 SE v.330

T

TCi

Guest
#1
I have this problem with playing higend games lately. After I cleaned my computer, and after I put it together again it was kind of unstable...

It restarts randomly in some new games and some games may have some graphic glitches,

Soundcards drivers: newest
Graphic-card: newest (42.01)
Directx 9 installed
VIA 4 in 1 v4.43 installed

Could it be a hardware problem with my motherboard or could it be my powersupply??

Current system specs as below....

Thanks in advance!
 
#2
You cleaned your computer. One may wonder how and what exactly you did * gets scary thoughts *

First of all, restarts, make sure the ram is nicely fitted, along with the CPU cooler on the CPU...

I cleaned my old dell once, zapped mobo with static, and it kept doing what yours did...
 
T

TCi

Guest
#3
Yea I'm also worried that the mobo got some static.... :(

Do you or anyone know of some system-check tools of some kind that could give me a clue??
 
T

TCi

Guest
#6
I tested my system at the default clockspeeds and it seem stable at 1.0Ghz So I think it also could be my powersupply which is starting to get worn out... it is at only 250 watt...
 
T

TCi

Guest
#8
I just figure out that it was the spundcard. Each time I installed it, it made my machine unbootable.

So I have to invest in a new one.


Thanks for your patience
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies