Unreal 11 Graphic Probs ???

#1
Hi,

Hope someone can answer this ive installed the game, runs fine nice and smooth apart from the graphics, the scenery kinda blothces and disappears epescially when out side. Im running a 64Meg Geforce 4 MX (i know its a bit crap) <-------- is that the problem as the same thing happens on UT2003, but fine with all other games ????.

I think i need a new card anyway, can anyone suggest the BEST out thier ??? as i need to get one which will last me for a while.

Thx in advance for any info :)
 

2z

OSNN Gamer
#2
how much RAM have you got ????

Unreal II's performance is highly dependent on the amount of RAM you have
in your machine, and the amount of memory that is available. Machines with
less memory will access their hard disk more frequently to load data, which
causes sporadic pauses in gameplay. Thus, if you have a 256 MByte (or less)
machine, you should make sure that you don't have other unnecessary programs
loaded in memory when playing Unreal II.

How the game will perform under different RAM conditions:

* 256 MByte: minimal swapping with default auto-config settings

* 384 MByte: might swap in rare cases with highest texture detail

* 512 MByte or more: shouldn't swap


I have two machines with this on

XP1800 / 32meg Geforce2 gt / 512meg SD RAM > runs the game fine

P4 1.6 / 128meg Geforce4 Ti4200 / 256meg DDR RAM > the game chuggs at cut scenes & close combat fighting

its either RAM or drivers your card is fine :D

:cool:
 
#4
thx for ur reply, i have a P4 1.69, with 384 Meg Ram which runs Battelfield 1942 without a problem, i just seem to have difficulty running Unreal 2 or UT2003 and im using the latest gf drivers 41.09 i think, althou im running at a res of 1024 and High detail.
 

Nismo83

OSNN AZN Addict
#6
does overclocking an issue?

try lowering the texture detail and Graphic detail to medium or modify one by one till u get a smooth screen / decent fps.
 
#8
try this: (taken from w2s.net)
Now comes the interesting part. Directly after installation of Unreal II I had severe performance problems at 1024x768x32 and full details and custom shadow settings. Turning off shadows completely did not help any. Framerates were choppy, no question about it. I did not expect such an unhappy result on my machine.

I started surfing various forums and came up with some modifications to the Unreal2.ini, which is located in the [...] Unreal2System folder. Open the .ini with a text editor and look for the following lines [change them according to your system specifications]:



--------------------------------------------------------------------------------

[Engine.GameEngine]
CacheSizeMegs=8

CacheSizeMegs=128
[WinDrv.WindowsClient]
MinDesiredFrameRate=10.000000

MinDesiredFrameRate=28.000000
[D3DDrv.D3DRenderDevice]
DesiredRefreshRate=60

DesiredRefreshRate=100
 

BonyTony

OSNN Senior Addict
#9
Unreal 2 is one greedy game...on both a Athlon 2200xp 512ddr ram +gf4 t14400 at a resolution of 1024x768 and maxed out it chugs like a banger when in fast combat also my p4 2.4b 512ddr333 and ti4200 it does the same.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,017
Latest member
soperyzoity