Ultra ATA 133 PCI card or primary slave Ultra ATA 100

  • Thread starter pinguinotuerto
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
P

pinguinotuerto

Guest
Hello,
I just bought a Maxtor 80gig 7200 133 HD which I'm going to be using for video editing and it came with a freeeeeee mAxtor PCI Ultra ATA 133 card. I already have a sound card on my PCI bus. Should I install the drive as my primary slave at ultra ata 100 (which is what my Shuttle AK31 motherboard supports) or should I install it on the PCI ATA 133 card?
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
You can try it as the primary slave. If you're happy with it there then cool... if not, or if it's not recognized correctly then you'll need to put it on the freeeee card.
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,449
Members
5,596
Latest member
Joshua Liansky