• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

trouble setting up some Cisco routers for frame relay

Son Goku

No lover of dogma
#1
OK, I'm currently taking Cisco 4, and we don't exactly have all the equipment in the lab here. We're trying to use a bunch of Cisco series 2500 routers for this. We have 3 routers in a group, one functioning as a frame relay switch, the other's are both the DTE over each of the serial interfaces from router Lab_b (the switch).

The 3 routers:

Lab_a:

f0/0 = 192.5.5.1 (all routers using class c network addresses for this, as specified)

s0/0 201.100.11.1

Lab_b (being used as a frame relay switch):

s0/0 and s0/1 IP unnumbered

Lab_c

f0/0 223.8.151.1
s0/0 199.6.13.2

The routing protocol we were supposed to use (igrp), wouldn't migrate over the serial connection, not entirely surprising though, as frame relay by default doesn't pass routing protocol updates. Using some static routes, we were able to get it so we could ping the serial ip address for Lab_a from Lab_c, and we could ping the serial interface IP for Lab_c from Lab_a. However, the PCs couldn't ping each other (setup for their own respective ethernet networks they were connected to through interface f0/0 on their own respective networks (via a switch).

The person on router Lab_a said they were able to ping my PC (how successfully I don't know). Her routing table also looks well normal. In my case, the router insists that the remote network (on the other end of the frame relay we setup) is directly connected.

01:04:15: %SYS-5-CONFIG_I: Configured from console by consoleip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

C 199.6.13.0/24 is directly connected, Serial0/0
S 192.5.5.0/24 is directly connected
is directly connected
C 223.8.151.0/24 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 is directly connected, Serial0/0
However, I the command I entered for this

Lab_C(config)#ip route 192.5.5.0 255.255.255.0 201.100.11.1
which is the remote IP address. :confused:

Here's a copy of my running-config

Lab_C#sh ru
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Lab_C
!
!
!
!
!
!
ip subnet-zero
!
ip audit notify log
ip audit po max-events 100
!
!
!
process-max-time 200!
interface FastEthernet0/0
ip address 223.8.151.1 255.255.255.0
no ip directed-broadcast
!
interface Serial0/0
ip address 199.6.13.2 255.255.255.0
no ip directed-broadcast
encapsulation frame-relay
frame-relay interface-dlci 20
!
interface BRI0/0
no ip address
no ip directed-broadcast
shutdown
isdn guard-timer 0 on-expiry accept
!
interface FastEthernet0/1
no ip address
no ip directed-broadcast
shutdown
!
interface Serial0/1
no ip address
no ip directed-broadcast
shutdown
!
router igrp 100
network 199.6.13.0
network 223.8.151.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
ip route 192.5.5.0 255.255.255.0 201.100.11.0
ip route 192.5.5.0 255.255.255.0 201.100.11.1
ip route 223.8.151.0 255.255.255.0 223.8.151.0
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
!
!
no scheduler allocate
end

Lab_C#
I can give a list of commands (as I got them from what the group entered) latter. I'm a bit tired now, and need a bit of a break :D BTW, not a single group in the class got this to work apperently as expected, and my group from the sound of it got further then most. The teacher isn't sure what to make of it himself...he's lost. Previously he wasn't sure if this would work on our equipment or not (though for class practice we're trying to throw something together).

Edit: From Lab_c, when I went to ping the remote computer, I got only 40% success the first time and 60% the second from router council. Router Lab_a did not show that odd "directly connected" part for Lab_c's ethernet network as it was getting that from somewhere on my router...
 

VenomXt

Blame me for the RAZR's
#2
i have no idea how to solve this but i have another question for you. Where have you taked your beginner level cisco courses. Iv been intrested in the for awhile and am just wondering.
 

Son Goku

No lover of dogma
#3
At one of the local colleges I'm going to. I'm about a year away from a networking degree there, and had been looking at a comp science/engineering degree at another school.

Here's the online Cisco site for it

http://www.cisco.com/en/US/learning/netacad/index.html

Perhaps you can search by location for a place that might be teaching this near you...

Yeah, what we're doing might be a bit unusual...needless to say no one in the class got it all working and the teacher/lab peeps didn't know what was going on. Another teacher there said part of it might come down to how this is being emulated, and he wasn't sure. Well there's class on Monday, perhaps something will present itself by then.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown