• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Transition Effects

M

Mr. Sushi

Guest
#1
How come these effects ie. scroll and fade for "all programs" only work for the submenus within it. i was at officemax and when i hit all programs the programs faded in nicely, mine just appear. this is a stupid question but i'm just curious where this option is.
 
S

Skwowwy

Guest
#2
Actually, if you have set that option, the menu is trying to fade and then appear. But once there are lots of items in there, it can't fade anymore. It uses up too much resources. Instead, it'll just appear at once.

At OfficeMax they probably have a stronger computer that can handle it better.

A tip: disable shadows behind the menus. This will boost up the appearance of the menus (if you experience slowdowns with them, that is. Otherwise, it isn't necessary).
 
#3
hmmm I just noticed it doesn't work for me either...I know it has nothing to do with resources (athlon XP 1800+, 1gb ram, gf4 4400)...so maybe it's a bug, who knows could be the screen is refreshing too fast or somethin, as of now i'm clueless :p
 
#5
You can turn the fade effect on or off (off actually saves system resources) by doing the following:

Right Click on Desktop
Properties--->Appearance------>"EFFECTS" Button (at bottom)

It is the first option....."Transition Effects"
You can select "fade" or "scroll" or just turn it off.
 
M

Mr. Sushi

Guest
#7
wow! you must teach us your ways! i run a 1.8 ghz comp with 80 gigs dell and etc.. anywayz maybe it has to do with home/professional. i'm using home. i'm not good with comps but i guess thats just an idea.
 
D

davinwv

Guest
#8
The main All Programs menu does not fade on my XP Home account either; however, it does fade on my wife's account. The only difference between the two is that I use large fonts (I have bad eyesight) and she does not.

Is anyone else using large fonts having the fade problem?

Also, if you get it to work with large fonts, please let me know.

BTW, I am running:

Gateway P4 1400
256 MB RDRAM

Thanks,
Davin
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test