touch typing

Evil Marge

I Rule
Political User
#1
how does the NT patch work for the program called Touch Typing Now?
i run it and it asksif i want to patch TTN to work under NT and i click yes but nothing happens. why? i set TTN to work under NT
usually an error saying "error:data not recieved" is this a program problem or a compatibility prob,
 

Evil Marge

I Rule
Political User
#5
Originally posted by Hipster Doofus
If it is an unpatcher looks like you have to find the patch that it unpatches, apply the patch but don't use the unpatcher. :confused:
i cant find the patcher, can anyone help me find it?
 

yoyo

_________________
#8
Just tried it. Got it from my local library a while ago. Seems this error message appears because it cannot connect to the internet or doesn't find what it is looking for, whatever this may be. I did set it on the always block list of my firewall, the error-messages disappear and the program works fine.
Where did you get the patch from, never heard of it?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut