• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed "Top" link has gone missing

Xie

- geek -
#1
I just noticed yesterday that the "Top" link has gone missing from the forum. Also did I miss an upgrade? Noticed some things expanded that normally aren't.
 
Last edited by a moderator:

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#2
Yeah, I did an upgrade recently, looks like I overlooked some images we were customising and overwrote a few template bits, I do have backups however - even this particular template in text form as it had some issues I had to work out last time.

I will have time perhaps late tomorrow night but definitely over the holiday weekend. Well spotted, although I did feel something was off ;p
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#12
Merged the backup template with the changes over the last few releases so has all the **** that you won't see that it didn't have before.
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#14
Yeah, I don't think they ever where I don't think the tables in this theme would have worked like that, could prob add a <br> in there if it mattered ;p
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis