• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Tired of your mapped network drives disconnecting themselves?

A

Adam S

Guest
#1
ever notice how when u reboot or are idle, all your mapped drives r there, but with red X's thru them?

The solution is to extend the autodisconnect time. the default time in XZ is 15 minutes.:

You can find the LAN autodisconnect parameter in the registry at:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters

the number listed for this key should be 15, which is the number in minutes. The valid value range (decimal) if you edit the LAN autodisconnect parameter in the registry is 0 to 4294967295.
enter any number in this range, and that is how long your computer has to be idel (in minutes) before it disconnects mapped network drives. the high end of the range is 8,171 years, which should be long enough for everyone :)
 
A

Adam S

Guest
#2
forgot one more thing. on the same key (parameters) change "lmannounce" from 0 to 1.

this makes it so that your mapped network drives won't show red X's through them, even if you don't use them for days. Unfortunately, when you reboot, they show with red X's again, but once u click on each of them once, they will again stay active until u reboot.

if anyone has a solution to reactivating them on reboot, post it here.
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown