• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Temp

#1
How do I find out the temps on the hardware? When I run Motherboard Monitor 5 it says "0" on all three sensors. Where are these senors? Do I buy them seperatly?
 
#2
it means you have now sensor on your mobo. The say 0 also with my pc, cause me also dont have any sensor. i think you need a new mobo with sensor to use that proggie
 
#4
reboot the computer, and enter setup (usually you need to press delete when the msg "Press <Del> to enter setup" appears)

look for something called "Hardware Monitor"

if you have it, it will tell you the cpu/mobo temps.

also, if you have it, you'll need to configure motherboard monitor to recognise your sensors on the motherboard. ive never seen that program auto-recognise the sensors on install - they didnt with me
 
C

[CpK]Bastid

Guest
#5
Originally posted by dubstar
How do I find out the temps on the hardware? When I run Motherboard Monitor 5 it says "0" on all three sensors. Where are these senors? Do I buy them seperatly?

what mobo do u have?
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,241
Members
89,016
Latest member
timpage