• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

TCP/IP - Winsok Problems

S

Sanctus Animus

Guest
#1
Hi! I have big problems here... I'm using windows XP, i use a shared cable internet connection (With linksys router) and when a run a game server like with half-life, when i close the app, it stays in the working processes and i must use CTRL-ALT-DELETE to close the app. It is the same with the most stupids apps i can program with Visual Basic running a winsock server. What's happening? What can I do? There's no service pack for windows xp!!! HELP!!!!
 
M

max

Guest
#2
Sounds to me like the Half life server is installed as a process, go into your services and turn off "automatic" and make it manual ...

i think that is what you need to do .....
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,016
Latest member
chadgymenu