• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

taskbar hang

M

miao211

Guest
#1
i used windows for several years, but i've noticed a problem with the taskbar within windows xp that is it will sometimes hang. While the taskbar hangs, everything on the desktop still works, and if you even use alt+tab, it will change to other applications; however, the taskbar will not move or change. This happens on my friends' computers too. The systems we're using are totally different and his is much faster than mine, but it still has this problem. Does anyone else have this problem too or does anyone know how to fix this problem?
 
J

Jason Roberts

Guest
#4
I am having the same problem, but I thought that was my low system specifications.

He meant that the taskbar is non-reponsive. For example, when you try to click on the start menu, nothing happens.
 

Hipster Doofus

Good grief Charlie Brown
#6
Maybe>

Correcting System Hang at Startup

If your system hangs about 2 or 3 minutes at startup, where you can't access the Start button or the Taskbar, it may be due to one specific service (Background Intelligent Transfer) running in the background. Microsoft put out a patch for this but
it didn't work for me. Here's what you do:

1. Go to the control panel/admin tools/.
2. Go to the 'Services' tab, find the 'Background Intelligent Transfer' service, disable it, apply the changes & reboot.


Also if not on a network disable 'workstation' at the same place as above.
 
M

miao211

Guest
#7
..

well it is not at startup, and it might appear anytime. And No sometimes i don't have programs running in the back, but it will still happen...
 
J

J05H

Guest
#10
Usually if your video card is the culprit, your whole system will freeze for a few seconds. You said the desktop was functional, so (to me) this would put the video card a little lower on the list..

It is possible, though, that the video card isn't very powerful. Since you hadn't posted your specs, it's hard to know. Windows XP really pumps up the quality settings by default, which can cause a serious slow-down on a lower-end card. The good news is that it's easy to disable some of the features.

Try this:
1. Click Start, Control Panel.
2. If you see "Performance and Maintenance" click it. If not, skip to 3.
3. Double-Click "System"
4. Click the "Advanced" tab
5. In the Performance section, click {Settings}
6. Choose "Adjust for best performance"
7. If you want to keep the XP look, check the following options:
(Bottom) "Use visual styles on windows and buttons"
(2nd from bottom) "Use common tasks in folders"
(5th from bottom) "Smooth edges of screen fonts"
All others should be un-checked
8. Click {OK} twice.

Now, see if you still have the problem. If so, you can revert the settings back by following steps 1 thru 5 and choosing "Let windows choose what's best for my computer". Also, you can experiment with this section to tweak it just how you want it.

Be sure to reply back with your results!

Good luck!
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies