• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Task Bar doesnt change

M

mojohns

Guest
#1
I dont know what I did but my task bar and start button look like "windows classic" but Im using the winXP theme. All the windows etc look like the winXP theme and the taskbar doesnt. whats going on??
 
M

mojohns

Guest
#3
I did that, the windows and buttons have the windowsXP style but the taskbar does not. even when i click the start button the start menu is in winXP style. and ideas? maybe i overwrote something?
 

xsivforce

Prodigal Son
#4
Right click on task bar->properties->start menu->there are two choices. Start Menu and Classic Start Menu. Make sure "Start Menu" is picked.
 

madmatt

Bow Down to the King
Political User
#8
You can download programs such as StyleXP or WindowBlinds (Object Desktop).

If you don't feel like buying the software, there is a patch available at TGTSoft (link below).

Just install the patch and then you are able to use third party themes/styles. However, Microsoft does not offer support for these methods.

http://www.tgtsoft.com/download.html
 
M

mojohns

Guest
#9
well the only problem is the task bar wont change. it looks like windows classic and it wont change no matter what theme im using.
 
T

Tech-1

Guest
#10
Im having the EXACT same problem.... i have changed the uxtheme file correctly and now got the themes to work .....
however the start menu and taskbar on bottom dont change..in fact now its gray, not even the original blue... went back to windows xp, classic and all and still the same... Ill see if I can get it to work, but this seems to be something wrong... Its gray and wont change at all... even though the other screens and IE screens changed....
Anyone?
 
M

mojohns

Guest
#11
Solution

msconfig---->services--->uncheck the THEMES box----->reboot.

then msconfig----services----recheck the THEMES box and then hit apply. Everything comes back.
 
M

mojohns

Guest
#13
someone @ hardforums told me to make sure "themes are checked" and when i checked, it already was so i just turned it off and then back on and it brought everything back. someone actually recommended re-installing XP!
 
T

Tech-1

Guest
#14
well i tried it and still did'nt work!!
Yes, i did it right: it was checked so unchecked applied, reboot.....check apply..nothing...reboot...same......
maybe something to do with me changing the uxtheme file?
Anyone? :(
 
M

mojohns

Guest
#15
click start, control panel, performance and matinence, adminstrative tools, services.....while in services, UNCHECK "themes", reboot. go back the same way to re-check "themes" click apply, or it might say "start" or "start service"
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies