• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

System Tray

B

Blak n Wite

Guest
#1
When I have an item in the System Tray, and I put my mouse over the icon, sometimes the label is shown behind the taskbar. Also, sometimes it is not shown at all. Any idea on this? Help? Suggestions? :D

Thanks in advance.
 
B

Blak n Wite

Guest
#3
Originally posted by TwoZigzagColt45
Blak n Wite
Do you mean this kind of label ????
Yes. The first reply in this thread has nothing to do with the problem that I am having, although thanks for replying anyways :)
 

2z

OSNN Gamer
#4
I know what you mean about the label not showing properly
it does it to mine a lot (never when I want it to though)
I dont think there is a fix for it :-(
its one of XPs many bugs

;-)
 
B

Blak n Wite

Guest
#5
Originally posted by TwoZigzagColt45
I know what you mean about the label not showing properly
it does it to mine a lot (never when I want it to though)
I dont think there is a fix for it :-(
its one of XPs many bugs

;-)
Actually most Windows versions has the same problem, I believe. I have experienced it myself :rolleyes:
 

Members online

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,242
Members
89,017
Latest member
Seggar