System getting slower & slower....slower to Boot

G

GreatgCA

Guest
My P4 seems to be getting slower and slower each time I boot under XP pro. It seems that when I first installed it came up in what seemed the blink of an eye! Tried the bootvis several times. Still seems slow! Is there a way to tweak the boot or at least remove any unnecessary files at boot up
 
H

Highwind7777

Guest
this is normal. u install new programs, it gets slower and slower and slower. try unistalling some programs and disabling uneeded windows services. then remove some stuff u dont really need in startup(real player startcenter, winamp agent, icq, msn[u can disable it], etc) and try using a hard disk defragmenter(norton speeddisk and Exectutive Software diskkeeper are the best) then run bootvis again. It wil never be as fast as a fresh install but it should improve.
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,400
Members
5,586
Latest member
PseudoKiller