svchost.exe hosting up system

bdoug1005

OSNN One Post Wonder
Joined
Aug 31, 2006
Messages
1
#1
I am doing repairs on a p/c that had Window Me as it operating system but was converted over to XP PRO sp1. This p/c has very high CPU times running at 100% most times. Looking at task manager I am seeing the svchost.exe system file running at 89 to 100 % all the time. Cannot do a soft boot due to usage. What could it be, a virus? When I boot in safe mode system runs normally.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,028
Messages
673,529
Members
89,038
Latest member
Samhicks