• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Stupid little thing with IE

D

drahzar

Guest
#1
it's nothing big, but suddenly whenever I open a new browser, in the address bar it says "Type keyword or website here" instead of the URL, anyone know how I can change this?
 
#2
In Internet Explorer, on the Tools menu, click Internet Options,
Scroll down, Under Search from the Address bar, select the following, .Do not search from the Address bar
 
D

drahzar

Guest
#3
Did it, but every time I close internet explorer it goes away. Plus it just started happening, havent changed internet options in a while.
 
#4
May be the best thing to do is to go to Internet Explorer, on the Tools menu, click Internet Options, at the bottom restore defaults and click apply.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge