• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Strange ram problem

Y

Yngwie_II

Guest
#1
Hey dudes,
I have come across a very strange problem that has to do with ddr memory.
I have an Asus A7V333, and i have 256mb ddr 2100 installed.
Not overclocked, just normal Cas 2.5 en CL 2.5.
Now i recently bought 2 sticks of 128mb ddr 2100, also
Cas en Cl 2.5. I put them in, and the first time, i got into windows without problems. Then when i was playing sof 2, my system rebooted. And it wouldn't get into windows anymore. So i took out the other sticks and it worked again. Then i tried all possible combinations and orders. But its now like this. I have the 256mb stick, and one of the 128mb sticks in there, and it works perfectly, so thats 384mb of ddr 2100.
Could anyone please tell me whats going on? the memory worked perfectly in a friend of mine's computer. And the memory is also new, the 128mb sticks are both from the same manufacturer.
Please reply as soon as possible.

Thank you
 
#2
Take the two 128Mb sticks back to where you purchased them from and exchange them for ONE 256Mb stick. Can’t remember why but had a similar problem six months ago and this solved it, something to do with the chipset and memory mapping I think.


Cheers.

:)
 

DFX

OSNN Senior Addict
#5
I guess I should have read here before buying 2x 128MB 2700 Crucial DDR for mine. If I needed another stick, which would you guys recommend, another 128? Or try flogging the 128MB sticks and getting bigger ones all same size?
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,018
Latest member
dixoncarry