• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Strange problem

#1
I can't view smilies on my forums, unless I click on the Java IRC and select yes to the security window. Then once that I done I can go back into the forums and see the smilies. However once I leave that page and come back I can't see them. All other forums I can the smilies if they have them. Like NTFS I can all the smilies. However some people signatures I can't see. I get the Box with the red x in it.

Things I have tried
Ran AdWare
Ran Spybot search and destroy
Purge cache
Purge Cookies
Installed new Java

so far nothing has worked.
 
N

NegativeFactor

Guest
#2
I would check to see if you have a proxy server set in your internet explorer settings. Go tools > Internet Options > Connections (Tab) > Lan Settings (Button)

Sometimes this can happen when you have a web cache proxy in place.

(mine is set to webcache.blueyonder.co.uk, and often I get the same problems and have to turn this off.)
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar