Strange Problem!

Z

ZipTriX

Guest
#1
After burning 2 CDs, my burning software doesn't detect my cd burner. I have blindwrite, nero and clonecd installed. I don't know what it is causing this. If I reboot everything is normal, but after burning 2 cds the problem happens again. Please help!
 
S

Serpentuk

Guest
#4
it could be what happened to me a long time ago you have to many cd writer programs installed and they conflict with each other. But thats what solved my problem.
 
Z

ZipTriX

Guest
#5
Well I uninstalled them all. I reinstalled CloneCD, then rebooted. Next I installed Nero, and rebooted. I ran Nero ONCE, just to see if it detected my burner and it did. I did NOT burn a disc at this point. After 6 hrs, I ran Nero to burn a disc, and it did NOT detect my burner. What is going on???
 
D

dadx2mj

Guest
#6
I had a problem like that once. In my case it turned out to be a defect power lead from the power supply. Sometimes it would work sometimes it would not. I plugged another free lead into the CDRW and all was well. If you have a free connector it is worth a shot. Good Luck
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,016
Latest member
dopexoity