Strange Password Problem

  • Thread starter Drew52
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
D

Drew52

Guest
I have a brand new Gateway computer with Windows XP Home Edition factory installed. In both Outlook & Outlook Express, I set up my mail account with the "Remember Password" option activated, yet each time I start either application, it prompts me for my mail password? You can even see that the "Remember Password" radio button is checked (but greyed out) on the login screen yet it still doesn't apply? Any suggestions would be most helpful!
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
Go into your user account and create a password for it. After you've created it and set your password in OE you can go back in afterward and set it to nothing again. Your problem is a strange glitch since Win95... you need to initialize a certain password file in a certain way - wierd I know... but it usually works.
 
D

Drew52

Guest
Thanks for the try Lonman...but no luck...still doesn't work?
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,000
Messages
673,429
Members
5,596
Latest member
Joshua Liansky