• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

stop changing wallpapers in win98

S

sushiljadhwani

Guest
#1
hey guys

anyone knows how to stop the editing of the desktop, i mean to say is that u can edit some registry settings and stop the editing of the desktop like, no one can change the wallpaper, add more icons or stuff like that, basically lock the desktop for editing

i know how it works for winxp for win 98, need some help plzzzzzzzzzzz


sush :(
 

Khayman

I'm sorry Hal...
Political User
#2
try this. Always BACKUP registry first

If you don't want any user to change the wallpaper in Windows, you can edit the following registry key:-

Open Registry Editor.
Navigate to key HKCU \ Software \ Microsoft\Windows \ CurrentVersion \ Policies
Check if key named System exists. If not create new key value and name it System.
In right hand pan create a new DWORD value and name it NoDispBackgroundPage.
Double click on NoDispBackgroundPage and enter 1 as its value.
Close Registry Editor.
Now Right Click on Desktop and choose Properties. Notice the Background tab is missing preventing the change of Desktop Wallpaper.

To enable the Background Tab in Display properties change the value of NoDispBackgroundPage to 0.

If you don't want any user to change any of the display settings e.g. wallpaper, screen saver etc.; there are three ways to do it:-

Use TweakUI
On Control Panel tab uncheck the box against desk.cpl - Display Settings. This will remove Display applet from Control Panel. User can still access it through Desktop Properties.

Edit CONTROL.INI - same effect as using TweakUI
Launch Notepad or any other text editor.
Open CONTROL.INI file located in windows folder.
Check if section named [don't load] exists; if not move to the top of file and type:-
[don't load]
desk.cpl=no

This will remove the Display Icon from Control Panel.
Editing the Registry
Launch Registry Editor
Navigate to key HKCU \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies
Check if key named System exists. If not create new key value and name it System.
In right hand pan create a new DWORD value and name it NoDispCPL.
Double click on NoDispCPL and enter 1 as its value.
Close Registry Editor.
Now whenever user selects Display Icon in Control Panel or selects Desktop Properties, an error message "Your system administrator disabled the Display control panel" pops up.

To enable the Background Tab in Display properties change the value of NoDispCPL to 0.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
poordown814