• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Starting up problem

zapoqx

Striking Master
#1
My server suffered an unfortunate loss on the power supply.

That being said, I replaced the power supply and got it started up. However, I can't get Ubuntu linux to start up because it keeps stopping at Configuring Network Interface and it won't configure.

*sigh* Since I still don't know enough, I was wondering if the System Recovery mode in the menu selection will work and if not, tell me what will.

Thanks
 

zapoqx

Striking Master
#3
In this case, I tried unplugging the connection to my router and it finished booting up. So when I put it back in and had it to re-connect to the router, it locked up. So I had to disconnected the plug again. It worked. So When I reconnected the plug, it had no problem and found the internet and all. Like nothin. What is goin on?
 

zapoqx

Striking Master
#5
I am having trouble with connecting to my desktop machine now over the lan. I am thinking it was because of the settings I had that I don't think I put there in the first place that saying this is a WINS Server. Could that be it?
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
oggeytom