SP2 & Zone Alarm 4.x

Electronic Punk

willalwaysbewithyou
Staff member
Political User
Joined
Dec 2, 2001
Messages
18,627
#1
A mate at work upgraded from SP1 -> SP2 and found that SP2 apparently uninstalled his copy of Zone Alarm?

Has anyone else experienced this?
 
L

Lee

Guest
#3
Electronic Punk said:
A mate at work upgraded from SP1 -> SP2 and found that SP2 apparently uninstalled his copy of Zone Alarm?

Has anyone else experienced this?

Really, how queer!

Never did that to me. This build of sp2, may I add, is quite stable and runs very smooooooooooooooooooth.

Something just clicked, he might have been fidling with security settings, coz it as you first install it, reboot a blue'ish screen comes up determining security, it says things like you have norton virus, would you like M$ or still let your current application sort it still, same with firewall and other things.

Maybe he twiddled and by accident asked M$/windows to handle it, it could have then removed zone alarm. maybe it's like that.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
62,000
Messages
673,428
Members
89,026
Latest member
ricegoadi