• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

SP1 crashes when making FTP connection



Firstly.. WARNING: anyone who HAS NOT installed XP SP1 should think VERY carrefully before doing so. SP1 causes some major hassles!!

Question: After I installed SP1, every time I try to make an FTP connection (using ANY FTP client including MSIE6) the whole system crashes - black screen. Using Zone Alarm to block programs, I traced this crash down to Application Gateway Layer (agl.exe).

Error in Event Viewer looks like this:

Error code 0000000a, parameter1 80614891, parameter2 00000002, parameter3 00000000, parameter4 80614891.

Has anyone else had this problem? Any solutions out there?




Could this perhaps help
From ResourceKit:

Stop 0x0000000A or IRQL_NOT_LESS_OR_EQUAL
The Stop 0xA message indicates that a kernel-mode process or driver attempted to access a memory location to which it did not have permission, or at a kernel interrupt request level (IRQL) that was too high. A kernel-mode process can access only other processes that have an IRQL lower than, or equal to, its own. This Stop message is typically due to faulty or incompatible hardware or software.

Interpreting the Message
This Stop message has four parameters:

1. Memory address that was improperly referenced.
2. IRQL that was required to access the memory.
3. Type of access (0x00000000 = read operation, 0x00000001 = write operation).
4. Address of the instruction that attempted to reference memory specified in parameter 1.
If the last parameter is within the address range of a device driver used on your system, you can determine which device driver was running when the memory access occurred. You can typically determine the driver name by reading the line that begins with:

**Address 0xZZZZZZZZ has base at <address>- <driver name>


What happens if you start up an FTP session from the command prompt? Can you connect to the FTP site?

Kind regards,
Willem Moolenaar


Yoyo.. Thanks for the extra info.. Not much help to me, but perhaps for others?

EnuffSaid.. The ONLY time I can make a successfull FTP connection is if I do a fresh re-boot, get a dial-up connection & make the FTP connection. If I run MSIE at the same time, eventually all will crash.

If I re-boot, run MSIE, get a dial-up connection, THEN make an FTP connection... CRASH.

This has only happened since installation of SP1.

(I keep sending off error reports to M$ in the vague hope that I am not the only one with this problem!)


I just tried FTP from the command prompt - CRASH

This is the error code:

BCCode : a BCP1 : 80614891 BCP2 : 00000002 BCP3 : 00000000
BCP4 : 80614891 OSVer : 5_1_2600 SP : 1_0 Product : 768_1

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member