Sound and Winamp

Z

ZipTriX

Guest
Everytime a new song plays I have to reset my volume settings. WHY?

I can turn it all the way up for one and when the next song starts the sliders are set to almost all the way down. :mad:
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
Try this. Control Panel> Sounds and Audio Devices> 'volume' tab> Speaker Settings 'Speaker Volume' button. I 'think' this is where you set the default sound level. Adjust it there and see what you see.
 
Z

ZipTriX

Guest
Doesn't help. New song plays and the volume goes back to low.
 

LPDad

OSNN Addict
Joined
12 Jan 2002
Messages
205
Had that happen once...

Solved it by COMPLETELY removing Winamp (and all references to the aforementioned Winamp), Cleaning up all the junk lying around, then finially Re-installing Winamp (used custom install settings and installed everything).

Now the sound stays put.

Good luck.:D
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris