• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Soon to leave SBLive Player...

Howling Wolf

We did not deserve this !
#1
I'm going to change my ageing SBLive Player for an Audigy 2 ZS (already mentionned that somewhere else...) soon.
But, for the time being, I have a strange (for me) situation: last week end, I had to format and reinstall my system. When it came to installing the sound card drivers, all went fine with the latest drivers from Creative's site.

The "problem" is with the speakers setup. There's a JBL Dolby ProLogic 5.1 amplifier between the sound card and the speakers. When I run the Creative speakers test, no sound will come out of the front speakers if I setup them as simple stereo. In 4 speakers setup (I have no other choice), Creative's test tells me that sound comes out of the rear speakers but it isn't: the sound comes out from the front speakers (left and right) !... The speakers are properly plugged on the amplifier (front-front, rear-rear, center-center, subwoofer-subwoofer) as they've always been.
So, I wonder what's wrong ?...
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix