Something wrong in Live Mail

hansrijf

sh! it stinks
Joined
Dec 12, 2005
Messages
277
#1
[FIXED] Something wrong in Live Mail

Hoi

with some emails I open in windows live mail I get the following notice:

wlmailhtml:{EB2DA2F4-583F-49CE-9837-BA03A08E0206}mid://00000093/

the number at the end is always different with each mail

it then asks me if I want to continue using scripts on the page, if I say yes or no makes no difference

So it is probably a script failure but how can I get rid of it?

Hans
 
Last edited:
Joined
Feb 2, 2004
Messages
7,027
#2
install thunderbird? :D

I never liked windows live mail, seemed to be using too many internal javascript like things. Almost like it was a stripped down IE shell to a remote mail app.
 

Johnny

.. Commodore ..
Political User
Joined
Jan 12, 2004
Messages
5,015
#3
I use windows live mail and it works pretty good. Haven't had an issue with it yet ..
 

Johnny

.. Commodore ..
Political User
Joined
Jan 12, 2004
Messages
5,015
#5
I was using outlook 2007 with live mail. But decided to go back to live mail. I like them both ...
 
Joined
Feb 2, 2004
Messages
7,027
#6
None of the Microsoft mail products can talk to mail servers properly though, even now with lookout 2007 and dead mail...
 

Evil Marge

I Rule
Political User
Joined
Jul 4, 2002
Messages
6,579
#7
install thunderbird? :D

I never liked windows live mail, seemed to be using too many internal javascript like things. Almost like it was a stripped down IE shell to a remote mail app.
outlook 2007 - no problems
None of the Microsoft mail products can talk to mail servers properly though, even now with lookout 2007 and dead mail...
One of these days you guys will surprise us all and only answer the question asked, none of above helps him one little bit :rolleyes: :laugh:
 
Joined
Feb 2, 2004
Messages
7,027
#8
I did. If you look you'll see I suggested the installation of Mozilla Thunderbird :) Its a much nicer mail client that doesn't depend on fancy internal scripting to hilight something :)
 

Mainframeguy

Debiant by way of Ubuntu
Joined
Aug 29, 2002
Messages
3,763
#9
^ what he said ^

I shuddered just at the mention of Livemal in this thread... a more unusual thread would have been "something RIGHT with livemail" surely :p
 

Mainframeguy

Debiant by way of Ubuntu
Joined
Aug 29, 2002
Messages
3,763
#10
One of these days you guys will surprise us all and only answer the question asked, none of above helps him one little bit :rolleyes: :laugh:
the only hope of help (really) is to skip up a level and get out of that ****ty scripty world that is... livemail - it's a thinly veiled attempt of M$ to hike email into the world of junkmail - be honest Marge

thank again maybe you're a fan, in which case me /runs
 

Johnny

.. Commodore ..
Political User
Joined
Jan 12, 2004
Messages
5,015
#11
None of the Microsoft mail products can talk to mail servers properly though, even now with lookout 2007 and dead mail...
With outlook connector, you can connect to hotmail and live mail with outlook 2007 to get your email. I use it all the time on my laptop and never have an issue ..
 
Joined
Feb 2, 2004
Messages
7,027
#12
you rarely will - people like me keep on top of mail servers to keep the microsoft maill clients chugging along nicely :)

Occasionally I'll see an error about a command failing in SMTP or POP/IMAP logs because it was sent out-of-order by a Microsoft mail client :)
 

Evil Marge

I Rule
Political User
Joined
Jul 4, 2002
Messages
6,579
#13
I did. If you look you'll see I suggested the installation of Mozilla Thunderbird :) Its a much nicer mail client that doesn't depend on fancy internal scripting to hilight something :)
Oh yeah? And how does that answer his question? He might not want to use something else, just cause you do doesn't mean others have to. You guy's are turning into those people who answer IE questions with "Use Firefox" or windows problems with "Get a mac" :laugh:
 

hansrijf

sh! it stinks
Joined
Dec 12, 2005
Messages
277
#19
Thanks to all the great answers and tips in this thread (or is it despite of..:laugh:) I fixed the problem. I now read all mail as plain txt and the problem has gone. It appears the problem arises when there is an attachment being sent with the mail when reading it as html....

Thanks guys! Wouldn't have seen the light without your input!:)
 

Mainframeguy

Debiant by way of Ubuntu
Joined
Aug 29, 2002
Messages
3,763
#20
see - not only did we fix his problem we provided added entertainment while he was working out the answer :smoker:
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,011
Messages
673,479
Members
89,034
Latest member
nasty12