Something wrong in Live Mail

hansrijf

sh! it stinks
Joined
12 Dec 2005
Messages
277
[FIXED] Something wrong in Live Mail

Hoi

with some emails I open in windows live mail I get the following notice:

wlmailhtml:{EB2DA2F4-583F-49CE-9837-BA03A08E0206}mid://00000093/

the number at the end is always different with each mail

it then asks me if I want to continue using scripts on the page, if I say yes or no makes no difference

So it is probably a script failure but how can I get rid of it?

Hans
 
Last edited:
install thunderbird? :D

I never liked windows live mail, seemed to be using too many internal javascript like things. Almost like it was a stripped down IE shell to a remote mail app.
 
I use windows live mail and it works pretty good. Haven't had an issue with it yet ..
 
I was using outlook 2007 with live mail. But decided to go back to live mail. I like them both ...
 
None of the Microsoft mail products can talk to mail servers properly though, even now with lookout 2007 and dead mail...
 
install thunderbird? :D

I never liked windows live mail, seemed to be using too many internal javascript like things. Almost like it was a stripped down IE shell to a remote mail app.

outlook 2007 - no problems

None of the Microsoft mail products can talk to mail servers properly though, even now with lookout 2007 and dead mail...

One of these days you guys will surprise us all and only answer the question asked, none of above helps him one little bit :rolleyes: :laugh:
 
I did. If you look you'll see I suggested the installation of Mozilla Thunderbird :) Its a much nicer mail client that doesn't depend on fancy internal scripting to hilight something :)
 
^ what he said ^

I shuddered just at the mention of Livemal in this thread... a more unusual thread would have been "something RIGHT with livemail" surely :p
 
One of these days you guys will surprise us all and only answer the question asked, none of above helps him one little bit :rolleyes: :laugh:
the only hope of help (really) is to skip up a level and get out of that ****ty scripty world that is... livemail - it's a thinly veiled attempt of M$ to hike email into the world of junkmail - be honest Marge

thank again maybe you're a fan, in which case me /runs
 
None of the Microsoft mail products can talk to mail servers properly though, even now with lookout 2007 and dead mail...

With outlook connector, you can connect to hotmail and live mail with outlook 2007 to get your email. I use it all the time on my laptop and never have an issue ..
 
you rarely will - people like me keep on top of mail servers to keep the microsoft maill clients chugging along nicely :)

Occasionally I'll see an error about a command failing in SMTP or POP/IMAP logs because it was sent out-of-order by a Microsoft mail client :)
 
I did. If you look you'll see I suggested the installation of Mozilla Thunderbird :) Its a much nicer mail client that doesn't depend on fancy internal scripting to hilight something :)
Oh yeah? And how does that answer his question? He might not want to use something else, just cause you do doesn't mean others have to. You guy's are turning into those people who answer IE questions with "Use Firefox" or windows problems with "Get a mac" :laugh:
 
Children, if you do not behave you will not get any ice cream !!
 
me is a growed up. Me go to store and buy my own ice cream, so there! *stamps foot*

:D
 
Thanks to all the great answers and tips in this thread (or is it despite of..:laugh:) I fixed the problem. I now read all mail as plain txt and the problem has gone. It appears the problem arises when there is an attachment being sent with the mail when reading it as html....

Thanks guys! Wouldn't have seen the light without your input!:)
 
see - not only did we fix his problem we provided added entertainment while he was working out the answer :smoker:
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,498
Members
5,626
Latest member
FayWilley
Back