• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Some kind of problem with Outlook and attachments

#1
I'm not quite sure how long I have been having problems but I noticed that lately I have not been able to send out ANY kind of attachment when ever I use MS Out look
In my returned e-mail (which appears INSTANTLY!) it says:
Your message did not reach some or all of the intended recipients.

Subject: (subject)

Sent: 10/31/2004 10:32 PM

The following recipient(s) could not be reached:

'auseratuser@(nospam)hotmail.com' on 10/31/2004 10:32 PM

553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)

Obviously I changed the actual address above. What exactly is this trying to tell me? Here's a little info if it helps:

I'm using windows XP pro SP2, and my e-mail client is MS Outlook 2002 SP3
This error only seems to occur when I try to attach ANY kind of file - Including Jpg's. Any idea what's going on here?

Ok wanted to add something here. I also noticed that my virus scanner no longer attempted to scan any outgoing e-mail attachments when ever this problem occured.

EDIT (Update):
I was able to fix this problem.I decided that I'm going to leave this message here for anyone else that may be having similar problems though. Under the Help Menu there is an option to "Detect and Repair..." I simply clicked this and then followed the prompts. When it was all done I restarted Outlook and was able to send again! I know it seems simple but I had overlooked it for a long time. I hope this will help someone else!
:eek:
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test