• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Soltek Hell

adegade

OSNN One Post Wonder
#1
I just received my Soltek SL-865Pro2-FGR this past Thursday as a replacement to my dead Intel mobo. Since then I have had a lot of problems getting it to work with my maxtor PATA drives (I have tried both Maxtor 34098H4 & 5T020H2 to no avail). I am using replacement brand new pentium IV 2.4GHz (533 MHz FSB) CPU (Intel was kind enough to send me one for my dead one) and 512MB of RAM. Since I am not using any SATA drives nor am I currently interested in using any RAID solution I turned off the Board's Promise RAID function.

Now to the problem: Both the BIOS and Windows XP refuse to recognize the hard disks as 40GB or more hard drives. They both insist that the hard drives are both 8.1 GB. Which I wouldnt mind initially so long WinXP installs, which annoyingly (very, very annoyingly) doesnt happen. What gives? I have looked through every thing in the BIOS to no avail and nothing seems to help. Is this a third dead mobo? Let me know if you need more info. Any help/suggestions is deeply appreciated...
 

GoNz0

NTFS Stoner
#2
if you email maxtor support, they will send you the details to set the drives manually in the bios to give the correct size.
 

Sazar

F@H - Is it in you?
Staff member
Political User
#3
try dl'ing and using maxtor's maxblast software...

it appears your hdd's are not being recognised correctly... maxblast can properly partition and/or format the relevant items on your hdd...

if indeed it is a bios problem then just do what is suggested in the post above :)
 

adegade

OSNN One Post Wonder
#4
Thanks for the quick responses guys. I really appreciate it. I will indeed try your suggestions, though I can only set type (options are Auto, CD/DVD and ARMD. what does ARMD mean?), LBA/Large Mode (options are Auto, Disabled), Block (Multi-Sector Transfer) (options are Auto, Disabled), PIO mode (Options are Auto, 0, 1, 2, 3, 4), DMA Mode (Options are Auto, SWDMA0, SWDMA1, SWDMA2, MWDMA0, MWDMA1, MWDMA2, UDMA0, UDMA1, UDMA2), S.M.A.R.T. (Options are Auto, Enabled, Disabled) and 32-Bit Data Transfer (Options are Enabled, Disabled). The options in Bold font are my current options for the secondary IDE master BIOS page. I switched to the secondary IDE master because the BIOS now recognises my Maxtor 5T020H2 as a 20.4 GB hard drive (combined with removing the mobo's CMOS battery for about 30 minutes), up from 8.1GB. About 40GB more & I will be ecstatic :)

I will post updates to what happens as I move along.....
 

Sazar

F@H - Is it in you?
Staff member
Political User
#5
have you tried using the max blast software or does your system not boot?

you should be able to run maxblast from a floppy w/o having an os installed...
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies