• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Small screens on browser.

DeeBeeS

OSNN Addict
#1
Just a small problem, when browsing on the Internet I go to a link from a website to complete details i.e., when doing a scan for spyware. In most cases I get a small screen and I am unable to answer the questions asked as not all the wording is shown.

I am unable to expand this screen as the expand button in the right hand corner is greyed out. I cannot even expand it by using the mouse. I use a 19" flat panel monitor screen resolution is 1280x1084 refresh rate is 75 htz. Anyone any ideas please.
Thanks in advance.

David
 

Mainframeguy

Debiant by way of Ubuntu
#2
which browser are you using at the time? I think I know the scenarion you are speaking of and it is entirely independent of your monitor or resolution settings - it is down to some sites screwing up your browsers default frame setting I think - probably because they are using frames rather than stylesheets.

A couple of suggestions - try with another browser - some may be more tolerant and able to handle bad coding server side maybe. Also try right click on the taskbar and resize - maybe that can help you out.

Lastly if you think I have misunderstood your problem then please supply us a screen shot so we can see what you do mean!
 

DeeBeeS

OSNN Addict
#3
Thanks for the quick reply Mainframeguy. I am using IE7 but I also got the same problem with IE6. I also have Firefox installed and I will try it on that. I have also noticed this problem on some programmes installed. Creative Labs was one where on one of the services you could not see any action buttons so it was useless.

You got my problem right and I will try your suggestions and report back.

David
 

Admiral Michael

Michaelsoft Systems CEO
#4
It could be a script disabling the resize option. Firefox has an option to block the javascript that does this (Im sure there is other programming languages that could do this as well).

Check under Tools>Options>Contents>Advanced (across from Javascript. Give that a shot.
 

DeeBeeS

OSNN Addict
#5
I do not have the problem with Firefox it works OK there. It just happens on Internet Explorer. I have tried the various suggestions but without any luck. Could not find anything concerning Javascript on the advanced tab. Thanks anyway.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test