Slow, Crashed, Not Working

Bman

OSNN Veteran Original
#1
Is anybody else having problems with this site. It works, then I click on one thread and it doesnt load, try going back to main page and nothing loads, have to close browser....wait abit and then come back?????

Anyone else?
 

X-Istence

*
Political User
#2
According to my logging and everything else, there are no problems at all. Might just be your connection? Have you checked if you have these problems with other sites?
 

Bman

OSNN Veteran Original
#3
Yes I have, that's why I posted here. I might just be going crazy, but I will keep an eye on it, and let ya guys know.
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#4
I think there may well have been some scheduled maintanance at theplanet but those guys are generally so good at it that I don't really post it up anymore.
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut