• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Shutdown woes

Nismo83

OSNN AZN Addict
#1
My fren system got this problem.. It couldn't shut down automatically, he's using an atx power supply and running a Phoneix BIOS? How to overcome this problem? I guess its in the BIOS setting so i hope you guys can help me with it.

I am currently {
| |
| |
}
=========================
Intel P4 1.5 Ghz
Intel D850GB MOBO
256MB PC 800 RDRAM
20GB Maxtor HDD (5400 RPM)
40GB Maxtor HDD (7200 RPM)
52X Creative CDROM
8X4X32 Creative CDRW
16X ASUS DVD ROM
Iomega 100 MB USB Zip Drive
SYBA Ultra ATA IDE controller card
SB live 5.1 DE
Ageing Gainward 64MB GF2MX400 --> | Upgrading to GF4 Ti4 series |
Altec Lansing ACS 56
Dlink D538TX NIC

=========================
 
B

bruor

Guest
#2
check what his computer is specified as under device manager if it is specified as acpi i dont really know how to help. but if it is listed as something else, most likely standard pc then goto
display properties->screensaver-> power and make sure if there is an option for advanced power management that it is set to enabled

hope this helps!! :cool:
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix