Sharing NTL Broadband

#1
I have set up my two computers, both running XP Pro as a small network in the "normal" manner.

The Gateway computer has two Ethernet cards, one for the broadband connection and th other to talk to my second computer. This computer happily connects to the Internet and to the second computer.

My second computer has one Ethernet card which allows it to talk to the Gateway computer.

I have mapped everything on both computers. So far all works exactly as I hoped. (Amazing!)

Now for the problem. How do I get the second computer to share the Internect connection on the Gateway computer?

Do I need to install the NTL Broadjump software on it or what?

Please help.

David
 
C

Cairo

Guest
#2
nope the broadjump sotware is just there to install usb drivers if your using a usb connection and also to connect you to the registration server

if you have already regged the modem and are using ethernet to connect you dont need the cd ( in fact trying to run the CD will probably mess your connection up )
 
#4
many thanks for both replies.

OK so I do not need any extra setting up. Now I am sitting in front of the second computer (not the gateway). What do I actually type/click-on extra to being up shared Internet connection.

If I load Iexplorer6 it tries tells me i am off line and then brings up my old 56K internet connection?

David
 
C

Cairo

Guest
#5
open explorer cancel the dial up .. goto tools internet options and connections

set the bullet hole under the dial up connections to never dial a connection ... should stop the dial up box
 
#6
Thanks Cairo - I have done that and I no longer get bothered by the dial-up attempt.

however it still does not find the shared connection.


My Gateway computer is set up for shared internet.

Control Panel
Network connections
Local Area connections
status
Properties
Advanced
Checked = "Allow other network users to connect through this computer's Internet connection"
Settings
checked = msmsgs (192.......) TCP
checked = msmsgs (192.......) UDP



The second computer.

Control panel

Network connections
Local Area connection 3
properties
checked = File and printer sharing
checked = Qos
checked = TCP/IP

Local Area connection on "gateway computer"
properties
Connect to internet on "gateway computer"

Any ideas as To how i leap the final hurdle.

Many thanks for all the very valuable help in the past from members of this forum and for all future help.
 
J

jonocainuk

Guest
#7
use static ip addressing...
192.168.0.1 (subnet 255.255.255.0) on the main pc (the one with 2 NICs in)

192.168.0.2 (subnet 255.255.255.0) on the client pc - also setting the internet gateway as 192.168.0.1 and also primary DNS as 192.168.0.1

go to advanced after typing those addresses in and go to the tab called "WINS" and select "Enable netbios over TCP/IP"

works fine :)
 
#8
I have, at last, sorted out the problem - Zone Alarm pro was blocking the internet access from the client computer. I had to set up the home network as as trusted network.

many thanks for all your help. This is a great Forum.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut