SB live 1024

S

Santamanne

Guest
I just hate the combination of sb and xp, nothing really works =) Well the problem is, that when I come from playing some game (Return To Castle Wolffenstein, Tribes 1, Tribes 2) my rearspeakers doesn't work anymore, so I have to go to the sound properties and select that quadrophonic thingy - again. Sooo...wtf is wrong?
I just installed the latest drivers (not those which came with liveware3 - those doesn't work). :help:

-Sand-
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
I've had that occasionally happen to me with my audigy...every now and then something changes the speakers back to default and I gotta go change it again i'm still searching for a fix if I come across it i'll messag eya :)
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,401
Members
5,586
Latest member
PseudoKiller