• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Same IP address everytime with ICS

A

AthlonXP

Guest
#1
How can i get rid of the single IP address XP uses for ICS sharing? Everytime i enable it, it sets it right to 192.168.0.1. Lately i've been having things appearing in network connections like direct connections made to my comp called "the internet 2" and it's a 10mb connection. But everytime i try to change the IP of my host and client comps and re-enable ICS it sets it back to that IP and says something about losing connections with other comps if that's a static IP. It's annoying me badly, any help would be greatly appriciated. BTW i've tried ZoneAlarm and such and had alot of intruders trying to get on.
 
A

AthlonXP

Guest
#2
Ohh one more annoying little tidbit... everytime i let my comp sit or whatever it may be it always loses connectivity with the other comp. It's like they always manage to change IP address's by themselves, which is another reason why i wanted to set them to a manual address. :confused:
 
#3
ICS always uses 192.168.0.1. You can't change it. If you really want to change it (why do you?) you'll have to get a third party router program.
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
doertilog