• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RPM Issues!!

teenagepcpunk

OSNN One Post Wonder
#1
Hi!

I have been running TurboLinux 6.3 for some time now and just downloaded some RPMs. In GNOME, I right-click and select "Install RPM" It waits a second, and then dies absolutely nothing :confused: :mad:! Any help would be greatly appreciated!!!!!

(By the way, I am kinda a novice!)
 
#3
try using the command line. maybe you are missing some dependencies.

type: rpm -Uvh *package.rpm*

the second arguement '-Uvh' are options. type rpm --help or sumthin to see more options
 
#4
in console try
man tar

but as a short list
extracting gzip'd tarballs (tar.gz|tgz)
tar zxf tarball.tar.gz
extracting bzip'd tarballs (tar.bz2|tbz)
tar xjf tarball.tar.bz
 

j79zlr

Glaanies script monkey
Political User
#5
and tarballs can be anything, it is just an archiving tool, they can be source, binary installer, etc.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix