• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Return to Castlewolfenstien Q3 Engine failure

N

Nova

Guest
#1
Ok, so I run Quake 3, I run Eliteforce, without hastle on my p3750, and my Radeon Ve runs fine, but:

Just got Return from Castle Wolfenstien, and it tells me that it can't load the OpenGL driver, then XP throws some kind of attack, and freezes.

Downloaded the latest Radeon VE drivers (6.1.1.13 i think), loaded them up, and after reboot cannot get any Win XP screens at all, not even the loading screen. Only way back is to go to last known good mode, and end up back at square one.

Anyone give me a hand, I feel close to beating my PC to death with my Win2k MCSE books.

Nova
 
D

DrX

Guest
#2
sometimes reducing your AGP aperature size in the bios helps with problems like this

make it 2x and see if that helps
 
H

Highwind7777

Guest
#4
wow! where'd u learn this Drx? do I know u? thats an old trick I used and tought pplz.
 
#5
Known Issue--

Thats a comon problem..ive had problems like that me self..Sudden freezes ...System hangups..reboots whatever...

Configure the AGP aparture size and or fast writtes on or of...those 2 options could or will more likely help you past hangups..or freezes etc...

Five simple rules i have---

1. Always have the latest bios for your motherboard---

2. Always have the latest drivers for your 3D card---

3. Always have a fully updated Windows---

4. Always have the latest Chipset drivers for your motherboard---

5. Study your bios--get to know it--configure it the best possible way--try different options--but dont fudle around to much--if you dont know what it is, or what that specific option or setting is/means--always read and study



LightWave
 
M

masan

Guest
#7
sorry i'm not too good w/ computers...but could somebody explain to me how exactly you reduce your APG aperature size...i don't even know what that means .. :confused:

when i try running wolfenstien this is what i get.

Wolf 1.1 win-x86 Dec 17 2001
----- FS_Startup -----
Current search path:
C:\PROGRA~1\RETURN~1/main

----------------------
0 files in pk3 files

Running in restricted demo mode.

----- FS_Startup -----
Current search path:
C:\PROGRA~1\RETURN~1\demomain\pak0.pk3 (1846 files)
C:\PROGRA~1\RETURN~1/demomain

----------------------
1846 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec wolfconfig_mp.cfg
execing autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
Loaded 714 translation strings from scripts/translation.cfg
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem


does anybody know how to fix this?...thnx
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage