Return to castle wolfenstein and xp

S

spete

Guest
Whenever i stop playing rtcw i get the bleu screen "irq less or equal then zero" etc, it is the original game, not a copy

i run a amd xp pro 1500+,256 MB ram, asus gf2 TI, latest detonator drivers,
plenty of harddisk space, on a msi kt266a mobo.
Win Xp pro OS

The game runs great, until i quit, then the system crashes.

Anyone with the same problem, maybe a solution

THX
Spete

:confused:
 
G

geedUP

Guest
naw runs fine on mine
after i quit, say im using 150/256 ram, after i quit its like 60/256
its like the best thing to do to free up ram :)
 
S

St0n3H3ng3

Guest
Runs fine on mine too, now that I've "downgraded" my vidcard drivers to some for which the OpenGL actually works...

Have you checked your Device Manager to see if there are any conflicts in your hardware?
 
E

existenz

Guest
check out the other threads in this forum. i remember quite a few threads about your error message...
 

Members online

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,004
Messages
673,460
Members
5,599
Latest member
Larry Chris