restore point

S

stapler101

Guest
Oh boy, here I go with more probs.
Try to set a restore point, warning says " unable to create a restore point, restart computer and try again."
I turned system restore off, rebooted, turned restore back on and it created an initial restore point, but it will not let me add additional point.
any ideas?

ps- I don't know if it is related, but i get the following on every boot (in event viewer)
The Com + event system failed to fire the ConnectioMade method on subscription {743303b0-ae57-46dd-bddc-2a36bb0b7e85}
HRESULT 80004001
 
D

DrX

Guest
The problem you describe can occur if a file named wininit.ini is present in the Windows folder. That file indicates that there has been an incomplete installation or removal of an application or system update, and system file changes are pending.

The first thing to do when you get this error is restart the computer as it suggests. If there is an uninstall or system update pending, it might complete itself.

If the error still occurs, search the hard drive for the presence of the wininit.ini file, then rename it. To do so, restart your computer in Safe Mode. Click Start, then Search, then click For Files or Folders. In the Named box, type wininit.ini. In the Look In box, click Local hard drives, then click Find Now.

Right-click on the wininit.ini file, click Rename, type wininit.old, then click OK. Close the Find Files window. Restart the computer in Normal mode.


Please backup any stuff before doing this !!!!!!
:confused:
 

phishhead

OSNN Senior Addict
Joined
Jan 6, 2004
Messages
422
sweet drx had same problem for a couple days finally just reinstalled. will know for next time :D
 
S

skytop

Guest
I too have been plagued by this same restore point problem ever since my new clean XP installation on a new machine.
I have not been able to find any mention of this problem at Microsoft or on any other board.
I will try the suggested fix and let the group know how things turn out.
Thanks for the heads up on this one!
 
S

skytop

Guest
Still no solution at hand...

I tried two attempts:
First, I did a search for wininit.ini file and could not locate it on my system. I then attempted to create a new restore point and recieved the same 'cannot create restore point' message as mentioned in an earlier post.
I then did another search for the wininit.ini file. No luck again.
I next restarted my machine and attempted to create a restore point. Same error message. Again I searched for the wininit.ini file but again with NO luck.
Any other ideas about this gremlin???
Thanks.
 
S

stapler101

Guest
have you created a ramdisk? That's what caused my problem. The only solution I found was a complete reinstall
 
S

skytop

Guest
Nope....no RAM disc here. I am running a RAID 0+1 array.
I just don't have a clue as to what the problem is. I have run all kind of system checks but everything checks out fine. Everything else runs perfectly.

The only thing I found I can do to somewhat mitigate the problem is to disable system restore, reboot then I can do ONE new system restore point. However, when you disable system restore, any previously saved points are LOST.
If I then try to create a second restore point, I get that darned message again.
Meanwhile, Microsoft makes no mention of this problem anywhere.
Cannot figure it out.
 

Khayman

I'm sorry Hal...
Political User
Joined
Jan 6, 2002
Messages
5,518
have you set it to show all hidden and system files because if wininit.ini is one of them it won't show othewise
 
S

skytop

Guest
restore point still DOA

Yes, I checked to search in all system folders and hidden files/folders but no luck.
I also did same comprehensive search just using the name 'wininit' without an extension for the hell of it- nothing found.
Say....maybe I am running some derilect mutant form of XP that doesn't have a full geneohm complement?
Any other suggestions?
Appreciate your help!
 

phishhead

OSNN Senior Addict
Joined
Jan 6, 2004
Messages
422
saved my ass on more than one occasion...thank god for restore and drive image...:cool:
 

Perris Calderon

Administrator
Staff member
Political User
Joined
Jan 24, 2002
Messages
12,363
I use restore so much, I put a shortcut on my desktop...if you want it, the target is %SystemRoot%\System32\restore\rstrui.exe really cool, also, there's a great free backup utility called erunt, which you'll find with a google search
 
C

colcut

Guest
System Restore

Similar problem.
wininit.ini is found in the Windows folder. Following procedure to rename and then run Restore does not work for me neither does running restore from Safe Mode.
Anybody any othe ideas for solving the problem.
 
S

skytop

Guest
Colcut:
You wouln't be running an Audigy sound card would you?

I can't be certain, but I seem to believe that my inability to create a restore point started right after I installed my very troublesome Audigy card/software.

It is suprising there's so little documentation of this problem with the restore point.
 
C

colcut

Guest
Restore

Thanks Skytop but no I'm not running an Audigy card.
Problem seems to have started after installing Office Professional XP or after un-installing BT Netchat both done about the sametime. Programmes run OK but everytime I fire up the 'System has recovered from a serious error' screen pops up.
In trying to sort this out it was then I discovered Restore would not work so the problems may or not be related.
Regards
 

Members online

No members online now.

Latest posts

Latest profile posts

Terrahertz wrote on Electronic Punk's profile.
Yo fellas.
Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,980
Messages
673,291
Members
89,072
Latest member
Nordov130