• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Remote desktop and firewalls...

M

Mister Zee

Guest
#1
I tried to use Remote Desktop to connect to my Firewall protected PC from work, but even thought I enabled port 3389 for both incoming and outgoing (UDP), it didn't enable me to connect. I can connect fine from home to work using it, but not the opposite. I use Sygate Personal Firewall. I set up an advance rule saying to leave port 3389 (local) and 3389 (remote) opened for the UDP protocol. Anything else I missed?
 

oDin

xp m0nk3y
#2
try opening up port 3389 for tcp traffic as well??

oDin

edit: also make sure that if you have XPs internet connection firewall enabled it's set to allow remote desktop throught.
 
M

Mister Zee

Guest
#3
Thanks, I'll try that. But for the XP Firewall.. I don't think I'm stupid enough to leave it on when I have Sygate PF hehehe
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown