• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Reformatting stuck at 0%



My computer was running extremely slow, I wanted to reformat so I put in the boot disk. I booted up in DOS and went to FDISK to delete my partition and make a new one. It let me make a new one but now when I try to reformat the partition so that I can install windows it stays at 0% and doesn't move.


Anyone know what is going wrong? and how I should fix it? Is there a chance that it is formatting just stuck on 0 for some unknown reason? Should I sit there and wait? or is my computer screwed?


ok.. an update.. well after 15 minutes it is up to 3 percent.. my question is.. why is my comp running so slow.. it never ran this slow ever before.. can my cpu slowly die? like can it be struggling and getting ready to just burn out? heh
How big it the HD? The bigger it is the longer it takes. 15 minutes for 3% sounds too big though.

What windows? 95/98/ME or 2000/XP? Sounds like 98 if you're using a boot disk.

Friends have reported problems like this and it usually had to do with something corrupted on the disk itself (like a bad attempt to use NTFS instead of FAT or FAT32). If you have a way to use partition magic or the HD manufacturers tools to do the partition and format try that instead. It worked for them.

You could also have a MB problem or more likely a HD cable problem. You get lots of errors so the disk access has to keep repeating. This tends to sound like gears grinding in the drive. Swap in another HD cable (80 pin if using udma 66 or higher HD) if you have one.


well it started me just reinstalling xp. when i tried to do this it gave me weird errors so i put in the boot disk just to totally delete the partition. I deleted it. made a new one then now its just sitting here going slow. its 17 percent now. I done this before and it only took 20 minutes.. I have a 40 gig HD..If the format is going this slow.. would my comp also go this slow when I finally get windows on it?


switch the wires.. no power.. switch the cables back the way they were.. no power.. the harddrive isnt getting power.. the cd rom isnt.. and the floppy isnt getting power.. this is my motherboard right?
The power in ATX cases is switched by a momentary button on the front cover. That button plugs into the MB where wires take it back to the big connector from the power supply. So for the power supply to turn on it needs to be plugged into the MB and the switch from the front cover needs to be connected to the right header on the MB.

If your PS fan or processor fan is spinning the above is all connected right.

Make sure you connected the HD cable to the MB and HD correctly. Check that the stripped wire on the cable goes to pin one on the MB socket and the HD socket. Most cables are keyed so they won't go in wrong but I've got a few that aren't.

Make sure you didn't pull the power supply to MB connector lose when checking the HD cables.

Make sure you the CPU heatsink fan is plugged in on the MB.

Some MB shut down the power supply if the cpu fan is disconnected.


It gets power. the fan spins. the cables are right. It even goes to the open screen. but it doesnt detect the floppy, cdrom, or hard drive. just sits there on "memory test" I am guessing this is my motherboard. Its completly screwed?

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member