• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Read Only! Read Only! Read Only!

G

gshomedesign

Guest
#1
Why is it that I cannot get rid of the read only attribute on my folders. It's there even though none of the files within are read only. When I try to view a jpg with picture viewer, and I rotate the image, it prompts me to save as a copy because the files or folder is marked as READ ONLY. What's the deal? My system at home allows me to rotate images with the built-in viewer and it also saves it without prompting me.
 

Sazar

F@H - Is it in you?
Staff member
Political User
#2
uncheck the read only mark... you have not said that you have done so... go to folder properties or file properties... dependin on the prob, and uncheck the read only properties... it might help.. if not... mark it up as another wonderful advent from microsoft :)

:D g.luck
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies