RAID Access Failure

Dark Atheist

OSNN Veteran Addict
Staff member
Political User
#1
RAID Access Failure Access failure: Critical error on
DISK WDC1600ADFD-75NLR1 (Port SATA 1)


is what i am seeing, now after a lot of googling some are saying the drive is dying (it does it on both drives) or it could be a bad cable, or a bad driver for the nvidia raid.

I am testing the discs now with the drive manufacturers utils, at 25% of a full scan on one drive and 0 errors have been reported, yet at about 15% of a check disk is when i see that error the first time.

Never saw it when i was formatting, i have turned of the option to turn hard drives off after 20 mins and turned off queuing but still the error pops up.

Is is an actual issue or is the drive/raid tool being a dick? Because i would have though it would have had an issue when formatting the raid but it never.

Vista x64 ultimate, 15.23 nvidia drivers, nforce 570 amd board, i have looked for a bios update but it says i have the latest, and i never had isses with raid under Linux, so im leaning towards buggy drive/app
 
Last edited:

Dark Atheist

OSNN Veteran Addict
Staff member
Political User
#2
drives passed with no errors what so ever (and they never had any errors under linux so i am ruling out bad drives) and i have even updated the bios, which seems to have made the system a smidgen faster and responsive, after more reading people have been saying it may be the media shield software, even if you uninstall it you still get issues, much like th envidia bloody firewall.

Does no one have any ideas at all that could help me :(
 

Dark Atheist

OSNN Veteran Addict
Staff member
Political User
#5
@ep was using linux before, installed the latest nforce drivers, formatting is fine, no error pops up, chkdsk e: /f, fine no error pops up, chkdsk e: /r /f, errors pop up, i have tried turning off hard drive sleep, ncq, and all other things i have found in 6+ hours of googling, only other thing suggested was a format and reinstall as nvidia media shield stuff gets left behind and can still interfere.

@gigabot
yes i have seen that and i don't think the ports or drives are dying as they would have started to give me issues under Linux, and they work fine as single drives, from what i have been reading on various nvidia forums the culprit seems to be buggy drivers or buggy app.

That's why im asking if anyone else has had this issue, again if it was the drives i would assume it would crash the whole pc if it couldn't ready from the drives, and sea tools has said there is 0 bad sectors or defects.

So im at a loss :(
 

Dark Atheist

OSNN Veteran Addict
Staff member
Political User
#7
i have had to break the raid to test it, nothing was on there anyway so its no biggie, am going to reinstall windows and not install media shield, and will see from there.

I downloaded latest hdd tester for the drives, seems the version i had was a bit old, first 500gb passed short and long tests, also said smart was on but had not been tripped, 20% through second 500gb now, if this passes fine then its deff not the drives.

Which points to driver/app issue
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut