Question about MS Outlook Express

Dory

Was LadySunshine
#1
One of my friends who also has XP is having problems with outlook express. I was just over there and tried to see if I could find the problem with no luck.:(

When you open the program it says its connecting to server but doesnt always find it... most of the time not. He has a LinkSYS router with a cable modem and I thought that might be doing it but I have the exact same setup and mine works just fine... also his connection is REALLY slow ever since the router was installed but my connection seems to be ok also..

Any ideas?? :confused: :confused:
 
M

max

Guest
#2
Im not 100% sure but has he opened or port forwarded port 25 = email .....

I havent got a router so im not really helpful sorry
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut