Question about MS Outlook Express

Dory

Was LadySunshine
Joined
19 Jun 2004
Messages
143
One of my friends who also has XP is having problems with outlook express. I was just over there and tried to see if I could find the problem with no luck.:(

When you open the program it says its connecting to server but doesnt always find it... most of the time not. He has a LinkSYS router with a cable modem and I thought that might be doing it but I have the exact same setup and mine works just fine... also his connection is REALLY slow ever since the router was installed but my connection seems to be ok also..

Any ideas?? :confused: :confused:
 
M

max

Guest
Im not 100% sure but has he opened or port forwarded port 25 = email .....

I havent got a router so im not really helpful sorry
 

Dory

Was LadySunshine
Joined
19 Jun 2004
Messages
143
thanks... maybe someone else will see this too.
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,593
Latest member
moussa021